• User Attivo

    vBulletin 3.6.7 è arrivato.

    Ciao ragazzi,
    qualche martire vuole aiutarmi ad installarlo? ho una fifa boia di cancellare qualcosa di utilissimo.

    *Recently we have released two minor updates and one patch-level update to vBulletin, taking the current version of the product to 3.6.7 PL1. These updates fix a number of bugs from version 3.6.5, including several XSS security issues, and also add some new features and enhancements. We strongly recommend that you upgrade your vBulletin to this new version as soon as possible.

    Version 3.6.7 PL1 contain the following:

    • Fixes for several XSS (cross-site scripting) security vulnerabilities
    • Full integration support for upcoming Blog and Project Tools products
    • Upgraded admin control panel date picker
    • Enhanced debug mode
    • New Javascript framework
    • Many fixes for bugs identified since version 3.6.5.*

    Ciao

    Stefano


  • Super User

    La procedura è identica alle altre.

    Inoltre non ci sono stati cambiamenti nei template, puoi tranquillamente sovrascrivere i file.

    Anche tutte le modifiche dovrebbero essere compatibili.


  • Community Manager

    @Stefano Virgilli said:

    • Full integration support for upcoming Blog and Project Tools products
      **

    Ma è quel prodotto che avevano annunciato? 😄

    Karapoto, sai se dalla 3.6.4 hanno fatto grossi cambiamenti? Non voglio fare l'upgrade 😞


  • Super User

    Hanno "tappato" diversi bug che, per esempio, non sono presenti sulla 3.5.

    Conviene aggiornare, il problema è che si perde un sacco di tempo ogni volta, specie se sono installate molte modifiche.

    Io le ricarico su una nuova cartella nell'ftp, lancio un forum test per vedere se vanno, poi cambio solo la configurazione per far puntare il nuovo forum al database in uso.

    In questo modo il salto avviene nel giro di qualche secondo, il tempo di rinominare la nuova cartella col nome della vecchia.

    IL problema sorge quando hai due versioni incompatibili alle mod, come quando passi da 3.5 a 3.6, in quel caso devi non solo trovare le mod aggiornate, ma anche reimportare i file xml.

    Si risparmia comunque tempo ma non è immediato come quando si effettua un aggiornamento all'interno dello stesso blocco di versione.

    Aggiorna quando puoi.

    Io sto aspettando la 3.6.7 definitiva o la 3.6.8 a questo punto.


  • Community Manager

    E' un casino, io ne ho un sacco di mod.

    Ora vedo cavolo 😞


  • Super User

    @Giorgiotave said:

    Ma è quel prodotto che avevano annunciato? 😄

    E' solo la compatibilità, quindi ipotizzo che non sarà compatibile con le versioni precedenti.

    In ogni caso non è stato specificato che tipo di blog permetterebbe di creare, perchè di fatto esistono già varie opzioni che permettono di crearne all'interno del forum in una sottocartella.


  • User Attivo

    Salve,

    Io ho acquistato ed istallato l'ultima versione di vbulletin eseguendo la migrazione di un forum di oltre 1000 utenti da phpbb senza problemi...

    Ma l'italiano per questa ultima versione come lo metto?

    Mi dice che non è possibile perchè essendo il file .xml che ho trovato della versione 6.5 non è compatibile... posso sovrascrivere manualmente?

    Datemi qualche consiglio...

    Grazie


  • User Attivo

    L'ho aggiornato... tutto ok.

    Ciao

    Stefano


  • Super User

    sì non c'è ancora il blog e gli altri servizi nuovi, per ora hanno semplicemente introdotto in diversi template i tags per supportare i nuovi prodotti.

    L'aggiornamento richiede ahimè diverse modifiche sul template del forum (per il discorso sopra, e per correggere alcune istruzioni in javascript che sono state spostate in altra sede), per il resto è abbastanza tranquillo.

    AI