• Community Manager

    [MySQL] Installazione

    Grizzlie85:

    Salve a tutti...
    IO devo installare MysqlAdministrator(il semaforino) ma resta sempre rosso...
    Ho provato a mettere come utente e password root,solo utente root e password vuota ma nn cambia niente...resta sempre rosso...Ho provato a vedere che i riferimenti non puntassero a cartelle sbagliate ma puntavano alla cartella di mysql
    Lavoro sotto win xp...ke devo fare x farlo andare?
    Aiutate un povero novello

    Pater:

    Prova a cliccare col tasto destro del mouse sul semaforo, poi andare nel menu di 'Win NT' ed infine cliccare su start the service.
    Scusa se ti rsp ora ma solo ora sono venuto a controllare

    Grizzlie85:

    Fatto,ma diventa per 1 secondo verde e poi ritorna rosso...le ho provate tutte....

    Pater:

    mmm.....
    Hai avuto problemi durante l'installazione?
    Che sistema operativo usi?
    Questo problema l'hai avuto da subito dopo l'installazione?

    Grizzlie85:

    No,installato normalmente e senza problemi...
    Uso win xp home edition sp 2
    Avuto da subito...
    Difatti sembra streano anche al prof...a tutti va tranne ke a me!
    Se installo win me può andarmi?
    Visto il periodo buon Natale

    Pater:

    eheh

    non so prova a reinstallare

    Grizzlie85:

    fatto,ma nn cambia...anzi qls cambia...m dice d aspettare 30 secondi...e dopo ancora 30 secondi...e ancora...e ancora...e ancora...
    C butterò su in1partizione win me...
    Dovrebbe andare,vero?

    Giorgiotave:

    Si poi dovrebbe andare.

    cmq che versione usi di easyphp?Hai provato ad installare una versione diversa

    prova la 1.6.00 o un'altra e facci sapere;)



Descrizione: