• User

    mysql

    e sono ancora qui a tormentarvi...

    ho dovuto reinstallare tutto l'ambardan (php,apache+mysql) su xp,
    tutto bene a parte mysql che nun funzia..

    il semaforino verde c'è,ma da winmysqladmin,non vedo i db di default (mysql e test),che prima vedevo,e da prompt,al tentativo di connessione,mi da un laconico:
    error 2003:can't connect to mysql server on localhost (10061)

    perchèèèèè?
    thanx


  • User Attivo

    guarda nella cartella in X:\mysql\data se c'è qualke file .err .. se c'è aprilo (con notepad) e guarda ke errori ci sono segnalati...


  • Community Manager

    Facci sapere........


  • User

    041103 19:54:45 InnoDB: Starting shutdown...
    041103 19:54:48 InnoDB: Shutdown completed
    041103 19:54:48 MySql: Shutdown Complete

    041103 22:40:40 InnoDB: Started
    MySql: ready for connections.
    Version: '4.0.22-nt' socket: '' port: 3306 Source distribution
    :mmm: :mmm:
    questo è ciò che è apparso oggi, più o meno è sempre lo stesso..
    ho anche provato a ciambottare il file my.ini,ma ricevo indifferenza...

    con il commodore 64 non avevo questi problemi :fumato:


  • User Attivo

    sembra ke sia tutto ok .. dice MySql ready 😞


  • Community Manager

    @jamweb said:

    041103 19:54:45 InnoDB: Starting shutdown...
    041103 19:54:48 InnoDB: Shutdown completed
    041103 19:54:48 MySql: Shutdown Complete

    041103 22:40:40 InnoDB: Started
    MySql: ready for connections.
    Version: '4.0.22-nt' socket: '' port: 3306 Source distribution
    :mmm: :mmm:
    questo è ciò che è apparso oggi, più o meno è sempre lo stesso..
    ho anche provato a ciambottare il file my.ini,ma ricevo indifferenza...

    con il commodore 64 non avevo questi problemi :fumato:

    in che pagina da questi ouput

    come è fatta?


  • User Attivo

    @giorgiotave said:

    @jamweb said:
    041103 19:54:45 InnoDB: Starting shutdown...

    041103 19:54:48 InnoDB: Shutdown completed
    041103 19:54:48 MySql: Shutdown Complete

    041103 22:40:40 InnoDB: Started
    MySql: ready for connections.
    Version: '4.0.22-nt' socket: '' port: 3306 Source distribution
    :mmm: :mmm:
    questo è ciò che è apparso oggi, più o meno è sempre lo stesso..
    ho anche provato a ciambottare il file my.ini,ma ricevo indifferenza...

    con il commodore 64 non avevo questi problemi :fumato:

    in che pagina da questi ouput

    come è fatta?

    non è una pagina ..

    in X:\mysql\data se c'è qualke file .err 😛


  • User

    il file che ho aperto lo trovo nella cartella data...ma la cosa strana,è che modificando l'ip presente in my.ini,che era 192.168.1.1 (che non so da dove lo abbia preso,poichè la scheda di rete non l'ho conf.),nel classico 127.0.0.1,finalmente le cose sono ripartite...a parte il fatto che vedo solo il db test,ma non il db mysql (da prompt)...che però viene visto da myphpadmin... :x...

    il mio dubbio è visto che mi sono ritrovato quell'ip,che deriva da vecchi esperimenti di rete,è probabile che ci sia un qualche file che non viene cancellato disinstallando mysql,che però mi condiziona l'installazione succesiva? (..secondo me si chiama myXfiles ( :fumato: )....

    ...sto delirando...


  • Community Manager

    si puo essere cancella tutto................e rifai


  • User Newbie

    Vorrei chiedere un favore, ho installato il pachetto webserver (apache+php+mysql) su windows xp prof. Adesso dopo l'installazione di un altro programma (che ho già rimosso) MySQL non vuole più partire.

    c:\>net start mysql
    Errore di sistema 2.
    
    Impossibile trovare il file specificato
    

    Ho provato a reinstallarlo ma niente, avete idea di cosa possa fare?


  • Community Manager

    hai provato a togliere tutto?

    Anche dal registro?E poi reinstalli.

    Altrimenti ti puoi scaricare un'altra versione di easy php



Descrizione: