• Super User

    Problema PORTE: aperte ma test falliti

    Salve,
    ho un problema da qualche giorno che non si era presentato fino a qualche giorno fa:
    Ho un router Zyxel P660HN-F1Z

    Ho un DHCP impostato per una rete casalinga di 3 PC.
    Ad ogni pc ho riservato un ip attraverso le impostazioni del router. Ogni pc quindi ha un solo e unico ip ad ogni accesso attraverso il riconoscimento del MAC address.

    Utilizzando Emule e UTorrent mi è capitato da un pò di giorni che al test delle porte queste fossero bloccate.

    Ovviamente le ho aperte sul router sia nelle eccezioni del firewall WAN TO LAN che nel port forwarding.

    Ma nonostante questo ogni test fallisce.
    Dubbioso ho fatto di tutto:

    • disabilitato e poi rimosso AVAST
    • disabilitato totalmente il firewall di windows 7
    • disabilitato il dhcp e impostato manualmente un indirizzo interno fisso.

    Ma ovviamente niente, ogni porta che tento di aprire, i test falliscono miseramente.

    Non vorrei che il mio isp, la telecom con alice adsl, mi avesse chiuso l'utilizzo di Emule anche se ho provato con diverse porte con risultato negativo.

    Cosa potrebbe essere?
    Esiste un programma che mi controlla internamente se vi fosse un software di terze parti che mi pianta automaticamente queste porte?

    Grazie


  • Super User

    ok ho fatto un ulteriore prova.
    Sembra provenga tale blocco dal mio pc.
    Ho infatti impostato l'identica configurazione su un secondo pc e invece al test delle porte, queste risultano aperte.

    Cosa potrebbe essere?


  • Super User

    Se può essere utile aggiungo:
    il problema è piuttosto esteso. Addirittura la mia PS3 ha smesso di vedere il mio server multimediale di Windows Media Player, continuando a vedere però quello degli altri 2 pc.

    Non vorrei ci fosse un qualche tipo di malaware che mi impedisce al mio pc qualsiasi tipo di accesso alle porte.
    Ho disattivato come ripeto il firewall ma pare ci sia qualcosa che surclassa l'impostazione continuando ad impedirmi l'accesso.

    Son disperato non vorrei ricorrere al metodo newbie "formatta&reinstalla" 😄


  • User Newbie

    @karedas said:

    ok ho fatto un ulteriore prova.
    Sembra provenga tale blocco dal mio pc.
    Ho infatti impostato l'identica configurazione su un secondo pc e invece al test delle porte, queste risultano aperte.

    Cosa potrebbe essere?

    ciao io sto letteralmente impazzendo per il tuo stesso problema, hai per caso risolto???



Descrizione: